Thursday, August 4 2011

Sympa in Squeeze Backports

For those interested in Sympa, version 6.1.4 has been uploaded to squeeze-backports.

This version fixes around two dozen bugs since the version present in squeeze (6.0.1).

I strongly recommend to use this version with squeeze as it fixes some very annoying bugs.

How to install it:

For squeeze users

Be sure to have squeeze-backports repository enabled in your sources.list as explained on Debian Backports website then:

apt-get -t squeeze-backports install sympa

For lenny users

For lenny users with a running sympa installation who plan to upgrade to squeeze and use sympa from squeeze-backports, it is recommended to upgrade directly from the version 5.3.4 (lenny's version) to 6.1.4. To do so, you just need to add some “apt pinning” in /etc/apt/preferences (see below) and then “dist-ugprade” normally.

Package: sympa
Pin: version 6.1.4*
Pin-Priority: 500

Sympa 6.1.6 is already out and should be uploaded in unstable soon, it should also be backported to squeeze-backports if all goes fine.

Special thanks to Gerfried (rhonda) and Alexander (formorer) for their work on Debian Backports.

- page 1 of 2